Sandbox API service outage
Incident Report for Belvo Technologies
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2021 - 18:18 UTC
Investigating
We are currently experiencing difficulties with the Sandbox environment API, currently returning a high number of 5xx errors.
Please note that this is *not affecting production in any way*
Posted Feb 15, 2021 - 18:08 UTC
This incident affected: Sandbox environment.