No access to Public API & Dashboard
Incident Report for Belvo Technologies
Resolved
The incident has been fully resolved as of 30 minutes ago.
Posted Dec 05, 2022 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 20:56 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 20:15 UTC
This incident affected: API, Widget, Webhooks, and Dashboard.