Dashboard Activity Logs not showing recent API calls for certain clients
Incident Report for Belvo Technologies
Resolved
This incident has been resolved. Activity logs and Insights are back to normal and working as expected.
Posted Oct 15, 2021 - 10:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 15, 2021 - 09:57 UTC
Identified
We have identified the root cause and are working on a fix
Posted Oct 15, 2021 - 08:59 UTC
Investigating
Dashboard activity logs are currently not showing recent API calls for certain clients - This is not impacting any production operations.
Posted Oct 14, 2021 - 18:59 UTC
This incident affected: Dashboard.