Webhooks notifications delayed
Incident Report for Belvo Technologies
Resolved
The webhooks activity went back to normal.
Posted Sep 06, 2022 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 20:51 UTC
Investigating
Some users are reporting receiving the webhooks notifications after a long time or not receiving them at all.
Posted Sep 06, 2022 - 16:29 UTC
This incident affected: Webhooks.