Webhook events not showing on the Dashboard since December 21st
Incident Report for Belvo Technologies
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2022 - 16:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2022 - 15:43 UTC
Investigating
Webhooks events are not being shown on the dashboard since Wednesday 21st of December. Webhooks are still being sent correctly.
Posted Dec 23, 2022 - 13:45 UTC
This incident affected: Dashboard.