Increased rate of 403 responses

Incident Report for Belvo

Resolved

This issue has been mitigated and there have been zero new occurrences in the last hour.
Posted Jun 18, 2020 - 09:29 UTC

Monitoring

Multiple users are receiving 403 Forbidden responses when trying to load the institutions list.
We have identified the root cause of the issue and applied a fix for it and continue monitoring.
Posted Jun 18, 2020 - 09:04 UTC
This incident affected: Data Aggregation (Widget).