Connect widget not loading for some customers in the sandbox environment
Incident Report for Belvo Technologies
Resolved
All is back to normal. We are setting this incident as resolved.
Posted Jun 16, 2021 - 07:39 UTC
Update
We are not seeing any errors after applying the fix and our widget is working as expected. We will continue monitoring this incident.
Posted Jun 16, 2021 - 07:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2021 - 07:08 UTC
Monitoring
Customers using the legacy way to import our widget in sandbox could face errors when trying to load the Javascript assets.
We have identified the issue and applied a fix, it should all come back to normal soon. We will continue monitoring this.
Posted Jun 16, 2021 - 07:07 UTC
This incident affected: Widget.