Increased error rate in Belvo APIs, Widget and Dashboard
Incident Report for Belvo Technologies
Resolved
The incident has been resolved for the production environment.

Error rates for the sandbox and development environments will be restored within the next 24 hours.
Posted Sep 28, 2021 - 23:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2021 - 17:19 UTC
Identified
We have identified the root cause and are working on a fix
Posted Sep 28, 2021 - 16:06 UTC
Investigating
We're currently investigating the issue and will provide an update shortly.
Posted Sep 28, 2021 - 15:41 UTC
This incident affected: API, Widget, Webhooks, Dashboard, and Sandbox environment.