Impossible to access to the Dashboard
Incident Report for Belvo Technologies
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 17:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 17:05 UTC
Investigating
The Dashboard is failing to resolve API calls to authenticate users
Posted Dec 12, 2023 - 16:42 UTC
This incident affected: Dashboard.