Payment Intents API is taking too long to respond

Incident Report for Belvo

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 15:03 UTC

Monitoring

An instability in the Pix network is affecting our services. We are monitoring with the institutions to re-establish operations as soon as possible.
Posted Feb 13, 2025 - 14:33 UTC

Investigating

There's an instability in Pix network that is affecting our services. We're investigating the issue.
Posted Feb 13, 2025 - 13:25 UTC
This incident affected: 🇧🇷 Payments BR (API, Payment Link / Widget).