API requests and recurrent links down
Incident Report for Belvo Technologies
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 09:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 09:15 UTC
Investigating
API is not accepting some requests and recurrent links are failing to be consumed.
Posted Feb 28, 2022 - 09:14 UTC
This incident affected: API.