API is experience some 502 errors on POST and GET calls
Incident Report for Belvo Technologies
Resolved
The incident have been identified and been resolved
Posted Feb 26, 2024 - 16:45 UTC
Investigating
We are currently i investigating the issue
Posted Feb 26, 2024 - 16:07 UTC
This incident affected: API.