Increased error rate in Belvo APIs, Widget and Dashboard for Development and Sandbox environment
Incident Report for Belvo Technologies
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 14:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 13:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 12:59 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2021 - 11:29 UTC
This incident affected: Sandbox environment and Development environment.