Public API is not available

Incident Report for Belvo

Resolved

This incident has been resolved.
Posted Feb 21, 2022 - 17:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 21, 2022 - 17:02 UTC

Monitoring

We were experiencing an elevated level of API errors and are currently looking into the issue. We have identified it and are monitoring the fix.
Posted Feb 21, 2022 - 15:56 UTC
This incident affected: Data Aggregation (API, Webhooks, Widget).